MagicWB colors looks weird.. and I can’t see icon previews in DirOpus

If you are like me, you probably have alot of old programs and tools installed on different partitions, where many of them came with sweet little MagicWB icons. Then came NewIcons, GlowIcons and all that stuff and replaced some of it – at least on my A4000/060 beast, […]

AHI 4.18 – prefs is not starting up and keeps saying tocatta.library 12 is missing..

I fetched AHI 4.18 from Aminet – and ran the installer and thought it was all happy-land.. but no…. 🙂 In order to get this working, you need the following packages: https://ftp.uni-erlangen.de/aminet/dev/gui/BGUI12.lhahttps://ftp.uni-erlangen.de/aminet/driver/audio/ahiusr_4.18.lhahttps://ftp.uni-erlangen.de/aminet/driver/audio/m68k-amigaos-ahidrv.lhahttps://ftp.uni-erlangen.de/aminet/driver/audio/AHI-Paula.lhahttp://aminet.net/package/util/libs/toclib12 Start by extracting bgui12 and install it. Then extract ahiusr + ahidrv – and run the […]

Network printing from my Amiga 4000 to a modern Lexmark CS410n

As a kid, how would I ever have imagined one day owning a color laser printer? They costed a fortune back then – way more than I could afford. I paid less than 400 DKR for this full-blown Lexmark CS410n color laser printer, brand new. Too good a […]

Commodore A2386SX PC Bridgeboard

As a poor student back in the mid 90´ies I always thought about getting my hands on this card – simply because it would be awesome to show those PC-fanboys at school how my Amiga would be superior. Running PC-Task, even with an accelerated CPU, did not quite […]

Napalm by Clickboom won’t start – rtgmaster library not found..

It took me quite a while to get this one up and running on my A4000 system – I constantly got a nerving blinking requester telling me that there was no RTG library to be found – so I was never able to select my screenmode/resolution because of […]

Out of Range signal – Cybervision64 and P96/Picasso96 with BenQ BL702A

My good old ArXon Scandoubler was becoming very shaky, not always giving me a signal or not. I decided to get myself one of the nice BenQ BL702A monitors which are compatible with 15Hz. My model was purchased from the Danish online shop, www.computersalg.dk – and I can […]

Wordworth 6.0 / 7.0 won’t start

This one took me a few days to figure out. It constantly crashed after starting the program, while attempting to load the fonts. After using Snoopdos to try and see what it was doing, I could see that it was not able to load certain fonts – even […]